Evasi0n – For which devices?

Evasi0n can be used in all iDevices that supports iOS 6.x.x and 7.0.x versions but since it is still at its “starting” form, it has many bugs for the moment. As time passes its developers will keep updating it and will come to a form eventually that will work normally for all devices.

Common problems you may encounter after using Evasi0n

Cydia is slow or not loading at all / You cannot add Repos-Sources:

This is the most common issue and you can figure this out when you are opening Cydia. You will notice that Cydia will open very slowly or sometimes will not even launch. Also a lot of people have problems to add sources and download apps.

No need to worry about this problem, because it is neither your iPhone’s problem or Evasi0n’s. Simply a very large number of people are using evasi0n and are downloading applications from Cydia, which makes it very hard to provide service to ALL users. Just be patient for a couple of days, and everything will be ok!

Your iOS device cannot be detected by Evasi0n:

This is the second most common problem but the solution was found very quickly. Do you remember that the Evasi0n Team informed everyone to NOT update to iOS 6 OTA (Over the Air)? Well if you did not listen to them, then this problem will occur to you.
To Fix it, just restore your device to 6.1 iOS version but from iTunes!

If this is not working then it is most likely that your USB cable or port is not working properly. Try to change cable or port!

More problems with Evasi0n

During the jailbreaking procedure Evasi0n fails:

This is happening because you have enabled the Passcode to your device! If you read the README file that comes with Evasi0n, you would be able to find this instruction. Go to Settings->General-> Passcode and disable it for the duration of the jailbreak. If this does not help try to restore iOS 6.1 to your device and restart the jailbreaking procedure.

Stuck at Patching Kernel:

This issue has been reported to Pod2g and he released a quick fix that it can solve this issue by forcing a reboot to your device.

If you have any other issues with your jailbreaking procedure using Evasi0n, please reply to this post and we will try to find a sollution for you!

Evasi0n issues

  1. robyn says:

    Hello,

    Just would like to check, I have downloaded Evasi0n and successfully jailbroke my iphone 4s. When I launch cydia, click on ‘Manage > Dev Team – http://repo666.ultrasn0w.com > Install’ I get the following errors
    – Subprocess post-installation script returned error exit status 225
    AND
    – Sub-process /usr/bin/dpkg returned an error code (1)

    I live in the UK and use the provider O2 and currently in South Africa on holiday. I would like to put another South African Sim card in my phone so that I don’t get charged a huge amount.

    Do you know what could be causing the issue that I am unable to unblock my phone?

    Many thanks
    Robyn

Leave a Reply

Your email address will not be published. Required fields are marked *